! Last configuration change at 13:51:54 GMT Wed Jan 4 2006 by cisco
! NVRAM config last updated at 13:51:54 GMT Wed Jan 4 2006 by cisco
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Voip
!
enable secret 5 ******************
!
clock timezone GMT 1
ip subnet-zero
!
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.1.1.158 auth-port 1645 acct-port 1646
server 10.160.0.49 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
cache expiry 1
cache authorization profile admin_cache
cache authentication profile admin_cache
!
aaa group server tacacs+ tac_admin
cache expiry 1
cache authorization profile admin_cache
cache authentication profile admin_cache
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa cache profile admin_cache
all
!
aaa session-id common
!
dot11 ssid wlan_asterisk
vlan 192
authentication open eap eap_methods
authentication network-eap eap_methods
accounting acct_methods
!
dot11 ssid wlan_daten
vlan 102
authentication open eap eap_methods
authentication network-eap eap_methods
!
dot11 network-map
dot11 arp-cache
dot11 priority-map avvid
dot11 phone dot11e
!
!
username asterisk privilege 15 password 7 ***********
!
!
policy-map wlan_daten
policy-map Default
policy-map wlan_asterisk
policy-map VOICE
policy-map voice
class class-default
set cos 6
policy-map daten
class class-default
set cos 1
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid wlan_asterisk
!
ssid wlan_daten
!
speed basic-1.0 2.0 5.5 11.0 18.0 36.0 54.0
packet retries 32
channel 2437
station-role root
rts retries 32
dot1x reauth-period server
!
interface Dot11Radio0.102
encapsulation dot1Q 102 native
service-policy input daten
service-policy output daten
no ip route-cache
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.192
encapsulation dot1Q 192
service-policy input voice
service-policy output voice
no ip route-cache
bridge-group 192
bridge-group 192 block-unknown-source
no bridge-group 192 source-learning
no bridge-group 192 unicast-flooding
bridge-group 192 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.102
encapsulation dot1Q 102 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.192
encapsulation dot1Q 192
no ip route-cache
bridge-group 192
no bridge-group 192 source-learning
bridge-group 192 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path [URL="http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag"]http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag[/URL]
ip radius source-interface BVI1
!
snmp-server community ********* RO
snmp-server enable traps tty
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.1.1.158 auth-port 1645 acct-port 1646 key 7 ***********
radius-server host 10.160.0.49 auth-port 1645 acct-port 1646 key 7 ***********
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
transport preferred all
transport input all
transport output all
line vty 5 15
transport preferred all
transport input all
transport output all
!
sntp server 10.1.1.149
sntp broadcast client
end